Log4J patch to fix serious zero-day has its own vulnerability that is already actively exploited


Last week, security researchers notified developers that they had discovered an actively exploited zero-day vulnerability in the Apache Struts framework. The flaw was in the Log4J logging utility. The Apache Foundation issued a fix with version 2.15.0 and publicly disclosed the weakness over the weekend.

Read Entire ArticleRead Comments

This post has been read 22 times!

0 0 votes
Article Rating
Like
Like Love Haha Wow Sad Angry
guest
Not Optional
Optional
0 Comments
Inline Feedbacks
View all comments