Dell issues high-priority security patch for hundreds of machines dating back to 2009


The patch addresses an “insufficient access control vulnerability” present in the dbutil_2_3.sys driver, which can be found on Windows-equipped Dell systems with user-installed firmware update packages. Not all Dell machines are affected, but many are; 380, to be precise.

Read Entire ArticleRead Comments

This post has been read 9 times!

Like
Like Love Haha Wow Sad Angry